Vox agent

petiot's Avatar


25 Dec, 2017 12:39 PM

Every time I start Vox (3.0 build 3005 on Mac Sierra) a agent seems to start and show in the menu bar icons.
This is completely useless as it is only to sign on your cloud services which I am not using.

Is there a way to disable this so it doesn't appear every time I start the app.

  1. Support Staff 1 Posted by VOX Developers on 25 Dec, 2017 11:29 PM

    VOX Developers's Avatar

    Hi, as for the moment, the only way for you to get rid of it is to close it manually after it starts.

    We are going to make a special option to switch on/off mode for this purpose in future updates.

    Stay tuned!

  2. VOX Developers closed this discussion on 25 Dec, 2017 11:29 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac