Exclamation Point Icon

Anil's Avatar

Anil

18 Nov, 2017 08:29 PM

I'm updating my music collection, so I deleted all of the music in my account so that I can upload my albums again.

One of my albums has an exclamation point icon displayed on it and I don't know what it means. This icon was not present for this album before I deleted it and re-uploaded the album.

What does this icon mean? From a UX perspective, it would be helpful if a message could be displayed when one hovers over the icon to clarify what the status of the album is.

Update: I accidentally posted this to Vox for iOS, my apologies, this was intended for Vox for Mac.

  1. 1 Posted by Anil on 18 Nov, 2017 11:25 PM

    Anil's Avatar

    So I have figured out what the icon means. Based on my observation it means that an upload error occurred for the noted album.

    I viewed the album contents, and sure enough, track #16 did not upload. I tried uploading the track again, unsuccessful. I deleted the track, then re-uploaded, unsuccessful. I tried uploading the file using the Vox website, unsuccessful. I don't know how to resolve the upload issue.

  2. 2 Posted by Anil on 20 Nov, 2017 05:15 PM

    Anil's Avatar

    I was able to resolve the issue after about 15-20 attempts. I did not alter the file prior to the upload being successful. The only thing I did before the successful attempt was to wait for a longer period of time between successive attempts.

  3. Support Staff 3 Posted by VOX Developers on 24 Nov, 2017 01:31 PM

    VOX Developers's Avatar

    Hellow Anil,

    Thanks for notification and taking so many efforts to solve this issue!
    We will start a research in order to get to the root of this issue and take care of it.

  4. VOX Developers closed this discussion on 24 Nov, 2017 01:31 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac