VOX uses "Internal Speakers" instead of "Same as System" (external bluetooth speakers) after switching from headphones.

Eugene's Avatar

Eugene

17 Nov, 2017 07:55 AM

Hi, most time i listen music using external speakers and sometimes headphones. The problem is when i'm switching back from headphones to speakers music starts to sound through internal, but not external speakers, so every time i have manually switch to externnal speakers in a menu. How this problem can be solved?

  1. Support Staff 1 Posted by VOX Developers on 05 Dec, 2017 04:41 PM

    VOX Developers's Avatar

    Hi Eugene,

    As for the moment, VOX is designed to start with an internal speaker as default.
    It means that you can see all available outputs in the list and choose the one you need at any time, but it should be done manually or by choosing "Same as System" option.

    If you have plenty of outputs connected, how would VOX know what is the preferable one to choose automatically?
    Still, we are having this feature you are talking about on our roadmap, to make VOX remember chosen output and start with it.

    If you have something else to assist with, please contact our tech. support in direct: https://vox.rocks/support

    Sure it will help to figure it out.

  2. VOX Developers closed this discussion on 05 Dec, 2017 04:41 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac