Playing off of a NAS

Sunshine Mathon's Avatar

Sunshine Mathon

04 Apr, 2017 02:03 PM

I recently added a large set of songs to my VOX playlist from a Synology NAS. I restarted my computer, re-connected the Finder to the NAS and then tried to play a song... any song. They all still are listed on the VOX player, but none of them will start actually playing.

Ideas?

  1. Support Staff 1 Posted by VOX Developers on 04 Apr, 2017 03:19 PM

    VOX Developers's Avatar

    Hello,
    Can you play same songs via double-click? It must be SandBox problem. Make sure that NAS is mounted and double-click on any song.

    This script from the attachment will reset VOX to factory defaults. Next time you'll see the SandBox pop-up choose "Grant access to whole filesystem" (NAS should be mounted).

  2. VOX Developers closed this discussion on 04 Apr, 2017 03:19 PM.

  3. Sunshine Mathon re-opened this discussion on 13 Apr, 2017 02:33 PM

  4. 2 Posted by Sunshine Mathon on 13 Apr, 2017 02:33 PM

    Sunshine Mathon's Avatar

    I haven't responded in a while because it actually started working on its
    own. I mounted the NAS again and tried and it worked.

    However, this morning, that changed again. The NAS is fully mounted - I can
    play songs via the Finder with ease. However, the VOX controller still says
    "Loading" in the upper corner. When I try to play a song, the music never
    actually starts and no Sandbox or any other windows pop up. The thin orange
    bar near the top of the controller just keeps scrolling sideways as if it's
    loading. When I click the 'next' arrow, same situation. No song actually
    plays.

    One clue, perhaps, is that I launched VOX prior to mounting the NAS. I
    realized that, then quit and re-launched it after the NAS was properly
    mounted. No change.

    Thoughts?

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac